Manuel de BlindRead / BlindWrite - Bienvenue

BIENVENUE

BlindWrite Suite est l'outil parfait pour reproduire tous les CD.

Cliquez sur ce lien pour découvrir cette suite logicielle.


Manuel de BlindRead / BlindWrite - Introduction

Guide de l'utilisateur

Merci d'avoir choisi le logiciel BlindRead / BlindWrite pour l'essayer, ou pour l'utiliser régulièrement.

BlindRead est un logiciel permettant de reproduire le contenu d'un CD-Rom sous la forme d'un fichier stocké sur votre disque dur.. même si le support est partiellement illisible, contient des zones détruites ou des système de protection contre la copie, BlindRead saura le lire exactement comme votre lecteur de CD le voit.

BlindWrite est un logiciel de gravure en mode RAW (brut). Ce mode, très peu courant dans les logiciels de gravure, permet pourtant de reproduire à l'identique presque tous les types de CD, même ceux qui comportent des protections contre la copie. BlindWrite est le choix naturel pour graver les CD extraits par BlindRead, et sait également graver des CD audio directement à partir des fichiers WAVE ou MP3.

Introduction :

Ce manuel décrit les deux étapes qui sont indispensables à la recopie d'un CD.

1 - Extraire le CD original avec BlindRead

2 - Faire la copie du CD extrait avec BlindWrite

Responsabilité :

* En raison du choix technologique de BlindRead et BlindWrite, cette suite logicielle pourrait être utilisée pour produire des copies parfaites de supports pour lesquels vous devez demander une autorisation de copie. Si vous souhaitez faire ce genre d'opération, vous devez en premier lieu vous assurez que vous possédez tous les droits et licences a cet effet. Dans le cas contraire, vous pourriez commettre une infraction passible de poursuites. Veuillez consulter un conseiller juridique si vous avez un doute quand à l'exercice de vos droits.

* Tous les noms de marques et / ou de produits sont les marques déposées et marques de fabriques de leur propriétaires.

* Copyright VSO 2001 - tout droit de reproduction réservé.


Manuel de BlindRead / BlindWrite - Contacts & liens

Guide de l'utilisateur

Adresses E-MAIL :

Si vous avez un problème, une question technique ou un commentaire, vous pouvez nous écrire.

Français, Anglais : blindread@blindread.com

Allemand : philipp@blindread.com

Dans votre e-mail, soyez gentil de préciser :

* Le nom/ la version de votre système d'exploitation (ex : Windows 98 OSR2)

* Le Nom et Numéro de version précis du logiciel qui vous préoccupe (ex : BlindRead 3.1.0.9). "Dernière version" N'EST PAS une indication suffisante.

* La marque et le modèle de votre lecteur/graveur

* Une description de votre problème et de son contexte.

* Si vous avez obtenu un code d'erreur composé de 3 chiffres hexadécimaux, veuillez nous donner ces 3 chiffres.
Ex : 05 2C 00
Si vous le pouvez, merci de nous envoyer plutôt le rapport d'erreur généré par nos programmes.

* Pour un traitement plus rapide, veuillez inclure votre Numéro d'utilisateur si vous êtes enregistré. En raison de la quantité de courrier que nous devons traiter, nous ne pouvons garantir une réponse aux utilisateurs non enregistrés.

E-mail en provenance des utilisateurs non enregistrés :

Nous désirons réellement répondre à tout le monde, quelque soit la provenance de la question. Cependant, nous recevons tellement de courrier qu'il ne nous est pas possible de répondre systématiquement.

Pour avoir l'assurance d'une réponse à votre email, veuillez inclure l'identification d'enregistrement qui vous a été fourni par RegNow ou ShareIT.

Liens :

Site Officiel : http://www.blindwrite.com
Forum Officiel : http://www.cdrforum.cc


Manuel de BlindRead / BlindWrite - A propos

Guide de l'utilisateur

A Propos

Ce manuel a été écrit pour les versions 3.2.0.x de BlindWrite Suite

Auteurs : Wesson, Millenod

Pour toutes remarques, suggestions à propos de ce manuel veuillez nous contacter à l'adresse suivante : millenod@blindwrite.com


Guide de l'utilisateur

Petit manuel de l'enregistrement

Dans cette section, vous trouverez

* Entrée du code de déblocage : quelques explications si vous avez des problèmes avec votre code de déblocage.

* Pourquoi, Quand, Comment : S'enregistrer, ça coûtes ! Alors pourquoi le faire !

* Feuille d'enregistrement RegNow : Pour commander en Dollars US

* Feuille d'enregistrement ShareIT : Pour commander en Euro, ou en chèques


Petit manuel de l'enregistrement - Entrée du code de déblocage

Guide de l'utilisateur

Entrée du code de déblocage

Si vous n'avez pas enregistré votre version, vous devriez voir apparaître cet écran :

Le bouton "Test" n'apparait pas au démarrage, mais seulement au bout d'un certain temps.

Saisie du code :

Après commande du code auprès de RegNow ou ShareIt, vous recevrez le code de déblocage par l'intermédiaire d'un e-mail.

NOTE : Utilisez un e-mail valide, sinon vous n'obtiendrez pas le code.

Dans votre correspondance, utilisez le même e-mail d'origine. Il nous permet de trier vos messages et traiter en priorité les e-mails en provenance des utilisateurs enregistrés.

une fois que vous vous êtes procuré un code de déblocage, vous pouvez le saisir dans la zone "Code de déblocage".

NOTE : si vous copiez le code de déblocage dans le presse-papier (CTRL+C), il sera automatiquement collé dans la zone de saisie.

Une fois le code saisi, cliquez sur le bouton [image].

Si le code est correct, le logiciel va immédiatement passer en mode enregistré.

Si vous avez une erreur dans le code de déblocage, vous en êtes informé.

Si vous éprouvez des problèmes pour rentrer votre clé, veuillez nous contacter.

ATTENTION :

* L'HORLOGE SYSTÈME DOIT ÊTRE CORRECTEMENT RÉGLÉE POUR QUE LA CLÉ DE DÉBLOCAGE PUISSE ÊTRE ACCEPTÉE.

* LE CODE REÇU DOIT ÊTRE ENTRE TEL QUEL, Y COMPRIS LA CASSE, LES ESPACES ET LA PONCTUATION.

* ATTENTION A LA LETTRE O, QUI SE CONFONDS FACILEMENT AVEC LE CHIFFRE 0 (ZÉRO), ET A LA LETTRE I ET LE CHIFFRE 1 (UN)

Pour éviter une erreur de saisie du code, le presse-papier vous sera utile :

1 - Sélectionnez avec la souris le code de déblocage que vous avez reçu par e-mail.

2 - Copiez le code dans le presse-papier (en utilisant le bouton droit de la souris et choisir Copier dans le menu contextuel, ou en utilisant le raccourci clavier <CTRL+C>)

3 - Le code doit être copié automatiquement dans la zone de saisie. Il ne reste plus qu'a cliquer sur le bouton [image].


Petit manuel de l'enregistrement - Pourquoi, Quand, Comment s'enregistrer

Guide de l'utilisateur

Pourquoi s'enregistrer ?

S'enregistrer vous coûte de l'argent. Alors, pourquoi cela ? Il y a une bonne et une mauvaise raison :

La mauvaise raison : C'est payant et c'est moi qui l'ai dit, alors c'est comme ça !

La bonne raison : Blindread et BlindWrite sont loin d'être parfait. Pour les développer convenablement, il faut du temps et des compétences. Pour obtenir ce temps et ces compétences, il faut de l'argent. C'est assurément une mauvaise solution de rendre BR/BW payant, mais c'est la seule que nous avons trouvé pour pouvoir en assurer un développement correct.

Version d'essai

BlindRead et BlindWrite peuvent être librement essayé. N'importe qui est autorisé à essayer gratuitement BlindRead et BlindWrite. Aucune limitation fonctionnelle n'existe pendant ce test.

Pour garantir que le test porte toujours sur une version récente, la période de test expire après une date donnée (habituellement 2-3 mois après la sortie d'une version). si vous avez une version expirée de la sorte, il y aura TOUJOURS une version utilisable sur notre site. Veuillez aller à la page

www.blindwrite.com/download.htm

Quand espérons nous votre enregistrement ?

BlindRead et BlindWrite ont des besoins matériels précis. Tous les lecteurs/graveurs ont des performances inégales. Avant votre enregistrement, vous devez déterminer avec la version d'essai si votre matériel fonctionne avec BlindRead/BlindWrite selon vos espérances.

Prenez la liberté d'extraire et de reproduire autant de CD que vous le désirez. Essayez les CD que d'autres logiciels de gravures n'ont pas su reproduire. Faite vos tests dans le strict respect de la loi en vigeur.

Une fois que vous avez estimé le test suffisant, ou si vous voulez simplement nous aider à améliorer nos logiciels, nous vous invitons à vous enregistrer.

S'IL VOUS PLAIT, NE VOUS ENREGISTREZ PAS POUR 'VOIR SI CA MARCHE'. POUR CELA, L'ENREGISTREMENT N'EST PAS NÉCESSAIRE. NE GASPILLEZ PAS VOTRE ARGENT SI VOUS N'ÊTES PAS SÛR !!!

EN RAISON DES FRAIS ADDITIONNELS QUE CELA OCCASIONNE, NOUS NE POUVONS ACCEPTER DE REMBOURSER UNE LICENCE SUR LE SEUL CRITÈRE QUE FINALEMENT APRÈS TEST, LE LOGICIEL NE FONCTIONNE PAS COMME VOUS L'ATTENDIEZ.

Comment s'enregistrer ?

Vous pouvez vous enregistrer à l'aide de ShareIT (Europe) ou RegNow (Amérique)

ShareIT (Basé en Allemagne - Accepte les €UROS, DOLLARS, et toutes les monnaies européennes, chèques, cartes, virement bancaire et mandat)

Cliquez ICI pour enregistrer par Internet (Carte Bleue obligatoire, paiement sécurisé, pas de frais annexes).

Cliquez ICI pour le formulaire d'enregistrement hors ligne (frais supplémentaires selon mode de paiement)

OU

RegNow (Basé aux Etats Unis d'Amérique - paiement en DOLLARS par carte, chèques, virement bancaire)

Cliquez ICI pour s'enregistrer en ligne avec RegNow (Carte Bleue obligatoire, paiement sécurisé, pas de frais annexes).

Cliquez ICI pour le formulaire d'enregistrement hors ligne (frais supplémentaires selon mode de paiement)

Le paiement sécurisé en ligne est le moyen le plus simple, le plus sûr, le plus rapide et le moins coûteux de tous les modes de paiement.

Merci à toutes les personnes qui nous ont fait confiance en s'enregistrant honnêtement. Nous sommes fiers de travailler pour vous.


Petit manuel de l'enregistrement - RegNow

Feuille d'enregistrement Blindwrite suite - RegNow

Prix de base

BlindWrite Suite : BlindRead + BlindWrite : 32 $ US
Enregistrement par téléphone ou Fax

Par téléphone : (Frais supplémentaire de US $3.00 par commande)

Téléphone gratuit (Amérique du Nord): 877-353-7297
Téléphone (International): 425-392-2294

Par Fax : (Frais supplémentaire de US $2.50 par commande)

Fax gratuit (Amérique du Nord): 888-353-7276
Fax (International): 425-392-0223

Vous recevrez l'enregistrement par e-mail peu après votre commande.
Chèque par la poste

(Frais supplémentaire de US $3.00 par commande)

Veuillez imprimer et compléter ce formulaire, sauf les informations carte bleue. Le chèque devra être libellé à l'ordre de "Register Now!". n'oubliez pas que le No de produit est le 3109-2, et n'oubliez pas d'inclure votre adresse émail pour recevoir le code de déblocage.

Postez le formulaire complété et le chèque à :

Register Now! Dept# 3109-2
PO Box 1816
Issaquah, WA 98027
United States of America

Les chèques en dollars US sont préférés. Les chèques dans la monnaie de votre pays sont acceptés, mais il faut appliquer un taux de change. Téléphonez pour plus de renseignements :

Téléphone gratuit (Amérique du Nord): 877-353-7297
Téléphone (International): 425-392-2294

Les euro chèques ne sont pas acceptés..
Informations personnelles
si c'est la première fois que vous achetez un produit avec RegNow, veuillez remplir les informations personnelles qui suivent. mais laissez le champ UserID vide. quand la transaction aura été validée, le système vous attribuera un user ID que vous pourrez utiliser pour tout achat fait par l'intermédiaire de RegNow..

Si vous avez déjà un UserID, indiquez-le, et ne remplissez que les champs contenant des informations qui ont changé depuis que vous avez obtenu votre userID.

Prduct ID: 3109-2 (BlindRead 3 + Blindwrite)
UserID:
First Name (Prénom):
Last Name (Nom):
Company(Société):
Billing Address (Adresse de facturation):
City(ville):
State/Province(état/province):
Zip/Postal Code(code postal):
Country(Pays):
Phone(Téléphone):
Email Address:(Addresse E-mail) INDISPENSABLE
Information sur la commande
Quantity (quantité):
Price(Prix):

$32

Addtionnal cost- see above(Frais annexes - voir plus haut)
Information sur le paiement (ne remplissez que pour un paiement par carte bleue)
Name on Card(Nom sur la carte):
Type of Credit Card (type de carte bancaire):
Card Number (No complet de carte):
Expiration Date (Date d'expiration): Month (mois) Year (année)
Veuillez imprimer cette feuille une fois complétée -


Petit manuel de l'enregistrement - ShareIt

 Feuille d'enregistrement
BlindWrite suite

enregistrement BlindRead 3 + BlindWrite

Prix US $: 32

Prix €uro: 35

Si vous voulez vous enregistrer en ligne, cliquez ci dessous

http://shareit1.element5.com/programs.html?productid=134133.

Vous pouvez aussi accéder par

http://www.shareit.com et entrer le No du logiciel : 134133 (pour BlindRead + BlindWrite)

Si vous n'avez pas accès à l'Internet, vous pouvez vous enregistrer à l'adresse suivante (en envoyant ce document complété) :

ShareIt!
element 5 AG
Sachsenring 69
50677 Koeln
Germany

Tél: +49-221-2407279
Fax: +49-221-2407278
E-Mail: register@shareit.com

Les résidents nord américains peuvent aussi s'enregistrer en appelant le 1-800-903-4152. (n'utilisez ce numéro que pour l'enregistrement.)
Les chèques et mandats pour l'Amérique peuvent être envoyés à l'adresse suivante :

ShareIt! Inc.
PO Box 844
Greensburg, PA 15601-0844
USA

Tel. 724-850-8186
Fax. 724-850-8187

Registration form for Blindwrite suite

Programme No.: 134133 (BlindRead + Blindwrite in a single pack)
Nom: ___________________________________ Prénom: ____________________________________

Société: ____________________________________ Rue et #: ______________________________________

City, état, code postal: ________________________________ Pays: _______________________________________

Téléphone: _____________________________________ Fax: ________________________________________

E-Mail: ______________________________________ *** N'oubliez pas votre adresse e-mail. Elle servira à recevoir la clé. ***

*** l'e-mail sera utilisé pour communiquer avec vous. ***

Comment voulez vous recevoir la clé de déblocage ? e-mail - fax - poste

comment voulez-vous payer les frais d'enregistrement : carte bleue - virement - EuroCheque - cash

Information carte bleue (si applicable)

Type : Visa - Eurocard/Mastercard - American Express - Diners Club

Nom du détenteur de la carte: ________________________________

No complet.: ___________________________________ Date d'expiration: ________

Date / Signature: ___________________________


Manuel de BlindRead - Introduction

Guide de l'utilisateur

Introduction :

BlindRead est le logiciel ultime de réplication de CD.

Il lit tout le contenu d'un CD, et le stocke sur le disque dur dans une image CD.

Peut importe que le CD original contienne des erreurs, des parties illisibles, des zones non standard, des rayures, de la poussière ou même des systèmes de protection contre la copie, BlindRead va lire le CD, et il ne s'arrêtera pas avant d'avoir complètement fini.

BlindRead pousse votre lecteur de CD à ses dernières limites, afin de tirer le meilleur partie de votre matériel.

Maintenant, si nous commencions à lire un CD !

Une fois la lecture correctement effectuée, BlindWrite est l'outil idéal pour effectuer une gravure parfaite 1:1 de l'image du CD réalisée par BlindRead.


Manuel de BlindRead - Page d'accueil

Guide de l'utilisateur

Le logiciel BlindRead permet d'extraire le contenu complet d'un CD, y compris les éventuelles zones invisibles ou protégées, et stocke l'image de ce CD sur un disque dur.

Étape 1 : choix de l'action

Lorsque vous démarrer le logiciel, vous arrivez sur la page d'accueil :

La page de démarrage vous laisse le choix de :

* [image] - Extraire le contenu complet d'un CD

* [image] - Débloquer un lecteur bloqué, ou afficher des informations sur un CD

* [image] - Changer de langue

* [image] - Régler les paramètres globaux

Nous allons maintenant paramétrer BlindRead.


Manuel de BlindRead - Configuration des pilotes d'accès au CD

Guide de l'utilisateur

Configuration des pilotes d'accès au CD

Cette étape va permettre à BlindRead de tirer le meilleur parti de votre matériel de lecture,
grâce à ses drivers "Patin-Couffin".
Nous allons donc vérifier que ceux-ci sont bien installés et en état de marche.

Démarrer le logiciel.

Choisissez "Paramètres du programme", et appuyez sur le bouton "Suivant >".

Cliquez sur "Choisir / Tester l'accès au CD".

Nous sommes au coeur de BlindRead.
Nous allons sélectionner le pilote d'accès à vos lecteurs cd,dvd,graveurs.

Choisissez "Accès au CD par pilote Patin-Couffin (recommendé)".
Ce pilote a été conçu spécialement pour BlindRead ainsi que BlindWrite.

NB :
Dans le cas où vous ne voudriez pas installer notre pilote, BlindRead peut rechercher tous les autres pilotes, appelé "couche ASPI", pouvant accéder à vos lecteurs.
Pour cela, cliquez sur "Accès au CD par couche ASPI (mode compatibilité), puis sur "Rechecher des ASPI".
BlindRead va rechercher sur votre système les fichiers faisant office de substitutif à notre pilote. (cette étape peut prendre quelques minutes).
Ensuite sélectionnez, le pilote que vous voulez utiliser puis cliquez sur OK, pour revenir à l'écran précédent, ainsi que sur "Suivant" pour retourner à l'écran d'accueil.

Cliquez sur "Install / Update".

  • Si vous êtes sur un système Windows 2000 Pro/XP, vous obtenez le message suivant :
    Cliquez sur "Continue Anyway".
    Ce message apparaît du fait que nos drivers n'ont pas été testés par les laboratoires de Microsoft®, donc Windows® vous averti d'un risque potentiel.
    N'ayez crainte, nos drivers ont été crées pour fonctionner sur ces systèmes.

    Peu après, le message suivant apparaît vous indiquant que le pilote a bien été installé.

    Cliquez sur "OK", puis sur "OK", puis sur "Suivant >" .
    Vous revoilàà la page d'accueil

  • Si vous êtes sur un système Windows 9x, vous obtenez le message suivant :


Manuel de BlindRead - Sélection du lecteur et de format de l'image

Guide de l'utilisateur

Étape 2 : Sélection de l'unité et du format de l'image

Cette étape vous permet de :

  • Sélectionner un lecteur.
  • Sélectionner les paramètres de lecture
  • Sélectionner le format de stockage de l'image du CD-ROM.

Sélection du lecteur :

Développez le menu déroulant pour choisir l'unité qui lira votre CD (CD, DVD, graveur).

Nous recommendons de faire l'image de votre CD depuis votre graveur.
Ces unités sont bien mieux adaptée pour la lecture d'erreurs.

Les chaînes listées dans le menu déroulant contiennent les informations suivantes :
exemple : 1:0:0 - PLEXTOR CD-R PX-W2410A 1.03 [E]

  • 1:0:0 - No d'adaptateur : ID d'unité : No de LUN
  • PLEXTOR CD-R PX-W2410A - La marque/le modèle de lecteur CD
  • 1.03 - La révision de matériel de l'unité
  • [E] - La lettre de lecteur sur laquelle est définie votre unité

Informations sur le CD :

La détection du cd est automatique.
Quelques secondes après l'insertion et la détection du CD, vous disposez des informations suivantes :

  • : Le nom du CD tel qu'il apparaît dans le dossier "Poste de Travail".

  • : La taille exacte du CD.
    Il est faux de penser que cette taille correspond parfaitement à la taille totale des fichiers contenus dans le CD, du point de vue de l'explorateur de Windows. If y a en effet, en extraction brute, des données supplémentaires qui sont totalement invisibles de Windows, et peuvent s'avérer indispensables à l'usage. Habituellement, la taille des données réelles sur le CD est plus grande que la taille des fichiers vus par l'explorateur de Windows.

  • : Le nombre de pistes du CD qui contiennent des DONNEES informatiques.

  • : Le nombre de pistes du CD qui contiennent de l'AUDIO.

Options d'extraction :

Deux options sont configurables pour l'extraction :

  • Utiliser une méthode de lecture alternative :

Informations :
Certains CD contiennent un grand nombre de secteurs avec des erreurs C2 non correctibles.
En théorie, ces secteurs ne peuvent pas être lu. Dans les fait, un lecteur CD peut lire ce type de secteur au prix d'un ralentissement très important.
Avec la lecture alternative, la vitesse d'extraction est celle des CD audio, et n'est aucunement affectée par ce genre de secteurs à erreurs. Alors, un CD qui peut être lu en plusieurs heures en méthode d'extraction sécurisée ne demandera que quelques minutes à lire en méthode de lecture alternative.

Cependant, la lecture alternative amène 2 problèmes.

Problèmes :

Peu Fiable :
Toute la correction d'erreur matérielle est désactivée, cela fait qu'aucune différence ne peut être faite entre un secteur volontairement défectueux, et un secteur réellement mal lu. Le lecteur CD devra IMPÉRATIVEMENTêtre excellent pour l'extraction audio rapide.
Les unités de marque Plextor sont actuellement les meilleures que nous ayons pu qualifier pour l'extraction alternative.

Non Supportée :
 La méthode de lecture alternative n'est pas supporté sur tous les lecteurs.
En fait, elle est même supporté sur très peu de lecteurs. Si c'est le cas , vous verrez "Lecture Alt. IMPOSSSIBLE" comme dans ces copies d'écran.

Messages retournés par le logiciel :
- "Lecture Alt. IMPOSSSIBLE" : votre unité ne supporte pas ce mode de lecture.
- "Lecture Alt POSSIBLE" : votre unité supporte ce mode de lecture, mais utilisez le avec précaution. Nous ne garantissons pas que l'image obtenue en utilisant cette option sera identique au CD.

  • Extraire les subcodes :

Informations :
Il y a sur un CD 8 canaux données spéciales, appelés 'Subcodes', et notée P,Q,R,S,T,U,V,W.

* Le subcode P est utilisé par la mécanique du lecteur pour déterminer si le faisceau du CD est en dedans ou en dehors d'une piste.

* Le subcode Q est utilisé pour déterminer la position absolue du faisceau laser . De par la méthode de stockage, la position retournée est grossière et ne permet pas de fournir une position précise à l'octet près.

* Les subcodes R à W sont très rarement utilisé : Seulement le CD-Text ou les CDG+D les utilisent.

Les subcodes P,Q sont accessible depuis la plupart des unités de CD.

Les subcodes R à W sont plus rarement extraits.

Lors de la gravure, la majorité des graveurs génèrent des subcodes standard. Quand des subcodes spéciaux sont nécessaires, il faut obligatoirement utiliser un mode de gravure BRUT (aussi appelé DAO). De cette manière, les subcodes sont calculés et fournis par le logiciel de gravure, à la place de ceux standard générés par le graveur.
Peu de logiciels de gravures offrent ce mode de gravure brute. BlindWrite en est un. Peu de graveurs supportent ce mode de gravure, cependant cette situation tends à s'améliorer.

Dans quels cas extraire les subcodes ?
Pour faire une copie 1:1 d'un CD, l'extraction des subcodes est souvent inutile, mais parfois ils doivent être extrait. Voici une table résumant les données du problème :

Type du CD original | Extraction des subcodes
CD AUDIO, ENHANCED AUDIO CD, sans CD-TEXT | inutile
(CD-G+D) CD Karaoke , AUDIO CD avec IMAGES | Extraction des subcodes P-W
CD-I, CD-XA | Inutile
PC-CDROM, PC Safedisc (tm) CDROM | Inutile
PC-CDROM avec Securom (tm) | Extraction des subcodes P,Q ou P-W
PSX CD avec protection standard | Inutile
PSX CD avec Securom (tm) | Extraction des subcodes P,Q ou P-W
CD sauvegarde de Dreamcast (tm) | Inutile

Cependant si votre graveur gère l'extraction des subcodes, dans le soucis d'obtenir une copie 1:1, nous vous recommendons de toujours laisser cette option activée.

Options de l'image du CD :

Vous pouvez choisir ici le nom du fichier image, et son format de sortie.

Nom de fichier image :
Chaque fois qu'un nouveau CD est détecté, un nom de fichier image est automatiquement proposé. Vous pouvez le changer. L'extension de fichier (tous les caractères après le point est ignoré).

Sélectionnez avec attention le dossier de stockage de l'image. La place libre sur le disque dur est toujours assez énorme (jusqu'à 800 Mo)

Format de sortie du fichier image :
Vous pouvez choisir 3 différent formats d'image CD :

BlindWrite (format recommandé) - 2 ou 3 fichiers seront générés
* BWT - Le fichier de contrôle
* BWI - Le fichier Image qui contient les données
* BWS - Le fichier des subcodes (Pas écrit si les subcodes ne sont pas extrait)

CDRWIN, FIREBURNER - 2 ou 3 fichiers vont être générés
* CUE - Le fichier de contrôle
* BIN - Le fichier Image
* SUB - Les subcodes (La gestion des subcodes spécifiques n'est pas supporté par CDRWIN ou FIREBURNER)

ISO à 2352 octets/secteur - 2 fichiers sont générés
* ISO - Le fichier image
* SUB - Le fichier des subcodes

IMPORTANT :
Le format ISO peut être exploité par la plupart des logiciels de gravure, avec les limitations suivantes :
- CD limité à UNE SEULE PISTE SUR LE CD
- Le logiciel de gravure qui supporte le format ISO doit supporter des images à 2352 octets/secteur. (OK pour NERO, DISC JUGGLER, mais pas supporté dans tous les cas pour EZ CD Creator)


Manuel de BlindRead - Reprise depuis une extraction partielle

Guide de l'utilisateur

Étape 3 (optionnelle) : Reprise depuis une extraction partielle

Si une image partielle d'un CD a été trouvée dans le répertoire de stockage, vous verrez apparaître cette fenêtre.
Elle vous permet de reprendre l'extraction là ou elle avait été arrêté.

Une fois la position de reprise choisie, cliquez sur suivant pour continuer l'extraction.

Information de reprise :

Le nom de volume indique le nom 'windows' du CD tel que stocké dans l'image partielle, à comparer avec le nom sur le CD inséré.

Si l'écriture est sur fond VERT, l'image partielle est correcte pour effectuer une reprise. Dans ce cas, la position d'extraction indique ce qui a déjà été correctement lu.

Si le fond est ROUGE, l'image partielle ne semble pas correcte. Il est alors très fortement recommandé de recommencer l'extraction à partir du début.

Si le fond est BLEU, la correspondance de l'image partielle ne peut être établie. C'est le cas généralement avec les CD audio.

C'est le secteur du CD depuis lequel l'extraction doit reprendre. La valeur par défaut correspond à la fin de l'image partielle. Dans certains cas, il est plus sage de reprendre un peu avant cette position. voir ci-après

L'extraction peut reprendre après le dernier secteur que contient l'image partielle. Dans ce cas, tous les secteurs entre sont mis à zéro (ce seront des secteurs défectueux sur une copie de l'image)

Boutons de présélection :

: Reprise après le dernier secteur de l'image partielle. A déconseiller dans le cas de la reprise de l'extraction d'un CD audio.

: Reprise au 1er secteur de la piste courante. Pour des raisons techniques dont l'explication dépasse le cadre de cette documentation, c'est le meilleur endroit pour reprendre l'extraction d'un CD audio.

: La reprise de l'extraction est annulée, et l'extraction reprends à zéro, depuis le début du CD. En cas de doute sur l'image partielle, c'est la meilleure solution.


Manuel de BlindRead - Extraction

Guide de l'utilisateur

Étape 4 : Extraction de l'image

Une fois que les paramètres sont bien entrés, vous pouvez commencer la lecture du CD en cliquant sur le bouton Lecture.

Éventuellement, vous pouvez abandonner une extraction avant la fin, en cliquant sur Abandon.

Méthodes de lecture\extraction :

1 - Nibble (bit à bit) (recommandé) :
cette méthode est la meilleure pour gérer des erreurs de code correcteur dans des secteurs non continu (comme dans le système de protection Safedisc (tm) de çedilla.
L'utilisation de cette méthode est sûre dans tous les cas de figure.

2 - Un ou plusieurs cercles :
cette méthode est adaptée à la lecture de CD qui contiennent de larges zones détruites dans le CD, comme dans les CD LockBlok (tm) ou Laserlock (tm). chaque fois qu'un CD contient beaucoup de secteurs contigus détruits, cette méthode devra être préférée.

ASTUCE :
 Les larges zones de secteurs détruits sont parfois visibles à oeil nu sur la face pressée du CD. On peut voir un ou plusieurs cercles épais qui semblent un peu plus mat que la zone gravée normale.

Vitesse adaptée :

BlindRead sait adapter la vitesse de lecture à une valeur idéale pour votre matériel.

Si la case [image] est cochée, la lecture va ralentir jusqu'au minimum si une difficulté de lecture est rencontrée. Si la lecture se poursuit sans difficulté, la vitesse accélérera jusqu'à la consigne.

L'étiquette [image] montre en temps réel qu'elle est la vitesse de lecture programmée sur le lecteur.

NOTA : La vitesse programmée n'a en effet aucun rapport avec la vitesse réelle d'extraction.

Les consignes de vitesse hautes et basses peuvent être modifiés n'importe quand, et sont immédiatement effectives.

Notes personnelle de l'auteur :
Dans un monde parfait (c'est à dire sans pub), la vitesse programmée sur le lecteur devrait être à peu près celle que l'on constate en sortie des données. Mais dans ce monde ou le marketing est roi, l'indication en temps réel de vitesse programmée et calculée vous permet d'admirer un lecteur programmé à 40X, 52X ou 72X en vitesse d'extraction qui arrive péniblement à un 5.5X en vitesse réelle. On a donc tout son temps pour réaliser de combien on s'est fait arnaquer par le dernier lecteur à la mode et deux fois plus cher.

Même chez Plextor, qui est sans l'ombre d'un doute le moins pire des constructeurs, les unités récentes annoncent une vitesse très supérieure à la vitesse réelle maximale. Les modèles Plextor restent les unités les plus fiables et rapides entre toutes, mais on ne peut que regretter le mensonge commercial qu'ils se sont cru obligé de faire.

Extraction en cours :

après avoir cliqué sur le bouton [image], l'extraction commence

Vous pouvez voir en temps réel l'état du moteur de lecture, et le nombre de zones difficiles à lire trouvées. Dans cet exemple, le CD se lit parfaitement sans erreurs.

La progression de l'extraction est régulièrement rafraîchie. Le texte affiche :

* [image] : temps écoulé depuis le début de l'extraction.

* [image] : Estimation du Temps Restant (ETR)

ATTENTION
L'Estimation du Temps Restant (ETR) n'est juste QUE pour les CD ne contennant PAS OU TRÈS PEU de mauvais secteurs.
L'ETR peut être très largement surestimé (20H ou +) pour les CD qui contiennent une série de mauvais secteurs dès le début de la lecture.

* [image] : Est le débit et la vitesse moyenne constatée depuis le début de l'extraction

Abandon de l'extraction :

Il se peut que vous ayez à abandonner l'extraction avant qu'elle ne soit terminée, pour diverses raisons. Souvent, on abandonne car le lecteur de CD est bloqué.

Cliquer une fois sur le bouton [image] permet de garantir un abandon propre de l'extraction. Cependant, l'abandon ne prendra effet que dès que cela sera possible, c'est à dire dès que le lecteur de CD aura fini de traiter la commande en cours. Si le lecteur de CD est bloqué, il se peut qu'un abandon propre ne soit pas possible.

En cliquant TROIS FOIS de plus sur le bouton [image] (soit 4 clicks au total), l'extraction est brutalement abandonnée. BlindRead va sortir, mais il se peut que le lecteur de CD soit complètement inutilisable pour la session courante, et que l'on ne puisse le réutiliser qu'au prochain démarrage de l'ordinateur.


Manuel de BlindRead - Extraction terminée

Guide de l'utilisateur

Étape 5 : Extraction terminée

Vous arrivez ici une fois que l'extraction est terminée, avec ou sans erreurs

Succès de l'extraction :

Certaines informations peuvent être trouvés dans cette fenêtre :

  • Le nom de volume CD
  • Le nombre de secteurs incorrigibles (ou zones spéciales) trouvé sur le média physique.
    Voici quelques valeurs données à titre informatif :
    • 0 = Extraction parfaite, sans secteurs difficiles à lire.
    • 1-10 = Des données sont perdues, ou il y a des zones complètement illisibles.
    • 800-2000 = C'est approximativement le nombre de zones spéciales que l'on a avec un CD protégé par SafeDisc(tm).
      C'est une situation NORMALE et l'image est très probablement bonne.
    • 10000 et + = Le CD est soit très très sale, voir endommagé, soit il est très protégé, comme le BLEEM(tm) CD KEY par exemple.
  • Le contenu du CD (TOC = Table Of contents = Table des matières)

    Dans cette fenêtre sont indiqués le nombre de piste contenues sur le CD, ainsi que leur mode de gravure et leur durée.

    Note :
    Vous pouvez enregistrer le détail de la TOC dans un fichier texte en cliquant sur le bouton [image].

Commentaires optionnels :

Vous pouvez personnaliser l'image extraite avec un texte de votre choix.
Pour cela tapez votre texte dans le champ prévu à cet effet et cliquez sur le bouton "Enregistre fichier BWT".
Cette fonction est active uniquement pour le format d'image BlindWrite.

Échec de l'extraction :

Les causes d'un échec peuvent être l'abandon par l'utilisateur, ou une erreur interne critique.

La fenêtre de rapport d'erreur ressemble à cela :

La zone de texte encadrée et de fond jaune pâle donne une indication sur la cause de l'échec.
D dans cet exemple, l'extraction a été abandonnée au secteur 50254.


Manuel de BlindRead - Page d'information sur le CD

Guide de l'utilisateur

Page d'information et de déblocage CD

Cette page permettra de lire la TOC (Table Of content - Table des matières) d'un CD - C'est à dire la liste des pistes, leur longueur et leur type.

Également, dans certain cas on peut éjecter un CD qui refuse de s'éjecter par le bouton normal d'éjection du CD.

Ejecter\Charger le CD :

Cliquez sur [image] pour fermer le tiroir à CD du lecteur. Bien entendu, il faut que le lecteur possède un tiroir et qu'il soit ouvert, sinon la commande est tout simplement ignorée...

Cliquez sur [image] pour ouvrir le tiroir, ou éjecter la cartouche. Cette action peut potentiellement débloquer et ouvrir un lecteur qui refusait jusqu'alors de libérer son CD et d'ouvrir son tiroir. Cependant, si le lecteur est complètement bloqué, cette commande sera très probablement sans effet.

Information :

Vous devez d'abord choisir une unitédans le menu déroulant, comme indiqué ci-dessous.

Une fois appuyé sur [image], BlindRead essaie de déterminer le contenu du CD inséré.

Si il y quelque chose de lisible dans le lecteur, BlindRead donnera les informations suivantes :

Une représentation textuelle de la TOC

Chaque ligne décrit une PISTE (TRACK), selon le type suivant :
Track xx - Type de piste - Adresse du 1er secteur de la piste to Adresse de l'avant dernier secteur de la piste.

Voici un exemple :
Track 01 - MODE 1 - 00:00:00 (000000) to 23:25:17 (105392)

  • Track 01 : Numéro de la piste. Ici la 01
  • MODE 1 - Type de données stockées sur la piste (donnée gravée au format MODE1)
  • 00:00:00 (000000) - Adresse de l'INDEX 01 de la piste, exprimée en M:S:F (LBA)
  • 23:25:17 (105392) - Adresse du dernier secteur de la piste -1, en M:S:F (LBA)

M:S:F signifie Minute : Seconde : Frame (trame) = 1/75 S

Diagnostic du moteur d'extraction :

Une petite lecture est tentée lors de l'insertion d'un nouveau CD. Le résultat s'affiche comme suit :

: Résultat du test de lecture des données.

: Résultat du test de lecture de l'audio non compressée.

: Taille approximative que l'image du CD va requérir.


Manuel de BlindRead - Paramètres du programme

Guide de l'utilisateur

Paramètres du programme

Cette fenêtre est accessible depuis la fenêtre d'accueil de BlindRead.

Mise à jour par Internet :

en cochant [image], Internet sera interrogé périodiquement tous les [image] jours, pour trouver et télécharger une version plus récente.

Le bouton [image] permet d'interroger tout de suite Internet pour savoir si une nouvelle version est disponible.

NOTA :
* Vous devez avoir une connexion Internet disponible.
* AUCUNE information concernant votre ordinateur n'est envoyée lors de la vérification des mises à jours.

Moteur de mise à jour par le net :

A chaque vérification de mise à jour, la fenêtre suivante apparaît :

La vérification peut durer jusqu'à 2 minutes, en fonction de votre bande passante Internet et de son occupation.
Cette vérification n'est pas bloquante.

Une fois la vérification terminée, cliquez sur le bouton [image] pour lancer votre navigateur, qui vous affichera la page de téléchargement de BlindRead/BlindWrite.

Le bouton [image] ouvre votre navigateur sur la page d'accueil de notre site.

Site Internet :

L'adresse de notre site officiel est http://www.blindwrite.com
Cliquez sur ce lien pour ouvrir votre navigateur Internet à notre adresse.

Jouer un son à la fin de la gravure :

Une fois que l'extraction du CD est terminée, BlindRead peut jouer un son au format WAV.
Cochez la case [image], pour activer cette fonctionnalité.

Ensuite, entrez directement le nom du fichier WAV ou cherchez-le en cliquant sur le bouton [image].
Puis, écoutez le son à jouer en cliquant sur le bouton [image] .

Choisir/Tester l'accès au CD :

Nous sommes au coeur de BlindRead.
C'est ici que vous pouvez sélectionner le pilote d'accès à vos lecteurs cd,dvd,graveurs.

Vous avez le choix entre :
- Le pilote Patin-Couffin qui a été écrit spécialement pour BlindRead\BlindWrite (il est recommandé d'utiliser ce pilote).
- Un pilote ou couche ASPI autre.

Pour plus de détails sur l'installation des pilotes, cliquez sur ce lien.

Nous allons maintenant vérifier que vos lecteurs ont bien été reconnus.
Cliquez sur le bouton [image] suivant le pilote que vous avez choisi.

  • Si vous avez sélectionné le pilote "Patin-Couffin", vous obtiendrez une fenêtre de ce style :

  • Si vous avez sélectionné un pilote autre que "Patin-Couffin", vous obtiendrez une fenêtre de ce style :

Vous devriez-voir dans l'une de ces deux fenêtres toutes vos unités cd (lecteur cd, dvd, graveur) quelles soient de type IDE, SCSI, //, FireWire, USB, ...
En faisant un click droit sur vos unités, vous avez accès à quelques commandes systèmes (ouvrir\fermer le tiroir, ...) telles qu'indiquées ci-dessus.

Cliquez ensuite sur "Ok", puis sur "OK" pour valider vos choix.
Cliquez sur "Suivant" pour revenir à la page d'accueil.


Manuel de BlindRead - Sélection de la langue

Guide de l'utilisateur

BlindRead/BlindWrite sont des logiciels régionalisables à plus de 99%. Cela veut dire que BlindRead/BlindWrite peuvent apparaître dans n'importe quelle langue, si le fichier de régionalisation existe pour cette langue.

Plusieurs langues sont dès maintenant disponibles avec BlindRead/BlindWrite. Attention, certaines traductions sont récentes, d'autres sont plus anciennes. Les version Anglaises, Françaises et Allemandes sont toujours très récentes.

Sélection de la langue d'utilisation

Dans cette fenêtre, vous pouvez choisir la langue qui vous intéresse.

Le bouton [image] démarre une boite de dialogue qui vous permet de se connecter sur Internet et d'aller chercher les dernières traductions disponibles.

Pour installer une traduction mise à jour depuis Internet, il suffit de :

* Cliquer sur 1 - "Interroger le NET". Cela va remplir la zone gauche

* Sélectionnez la traduction qui vous intéresse dans la liste gauche

* Cliquez sur 2 - "Installer une langue". Cela va lancer le téléchargement de la traduction

* Cliquez sur 3 - "Fermer ce dialogue" quand vous avez fini.

Les langues téléchargées devraient alors pouvoir être sélectionnées.

Convention de nom des fichiers de langues :

Si ça intéresse quelqu'un ...

Une régionalisation se trouve dans un fichier d'extension SPK. C'est un flux binaire composite, qui ne peut être modifié par un éditeur texte simple.

Le nom du fichier SPK pour une langue donnée se décompose de la manière suivante :

* Un préfixe arbitraire - BR pour BlindRead, BW pour BlindWrite

* 4 digits hexa qui représentent une version d'un langage donné. Cela permet de supporte plusieurs traductions d'une même langue.

* 4 digits hexa qui représente le code de langue de la traduction - Ce code est le code Windows standard pour une langue donnée. La liste des code se trouve dans la librairie de développement de Microsoft

* L'extension .SPK

Ex. : BR0002040C.SPK est le fichier langue pour BLINDREAD, Révision 2, Français


Manuel de BlindWrite - Introduction

Guide de l'utilisateur

Introduction

BlindWrite est un utilitaire de gravure en mode RAW (brut), et générateur de subcode.

Mode RAW et subcode ?

Les logiciels de gravures habituels envoie le minimum d'information au graveur. Les codes correcteur d'erreur, ainsi que les données de formatage du CD sont crées par le graveur pendant la gravure. Cela aide à la création de CD sans erreur, et réduit la quantité de données à envoyer, ce qui réduit le risque de sous-alimentation du CD pendant la gravure.

Le mode RAW et la génération des subcodes donne au logiciel de gravure la charge de la fourniture de toutes les données composant le CD.

Quel intérêt du mode RAW ?

Parfois, on doit reproduire un CD en dehors des spécifications standard. C'est impossible sans utiliser le mode RAW et la création de subcodes.

Cette table résume quand le mode RAW et la génération de subcodes est nécessaire, pour les protections contre la copie les plus connues :

Description | Contexte
Secteurs illisibles contenant des erreurs incorrigibles - MODE RAW | CD protégés contre la copie, tels que Safedisc® 1 & 2, Laserlock®, Lockblock®, Bleem®, ...
CD plus gros que indiqué dans la TOC | AUDIO CD protégés contre la copie Cactus data shield® . NOTE : Très peu de lecteurs peuvent lire ces CD - Les lecteurs Plextor® le peuvent.
CD avec une TOC contenant des entrées invalides | Certains modèles de CD protégés (bleem®)
CD avec des pistes fantômes ou des zones effacées | Laserlock®,Lockblock®
CD avec des subcode spécifiques | Securom® 1 Securom2®
CD avec des changement de mode de piste | Securom® 1 Securom2®
Fichiers fantômes ou invalides | Inutile d'utiliser l'écriture en mode RAW

En fait, presque tous les CD protégés contre la copie ne peuvent être reproduis qu'a l'aide d'un logiciel de gravure en mode RAW. Dans le cas contraire, la copie ne sera pas reconnue, et le logiciel copié ne fonctionnera pas.

ATTENTION : Il est ILLÉGAL de produire des copies de CD contenant des données ayant des droits de copie si vous ne possédez pas l'original.

Une telle copie ne peut être utilisée qu'a des fin de sauvegarde. Veillez à respecter les droits de reproduction des logiciels informatiques, et à ne pas enfreindre la loi sur la propriété intellectuelle et industrielle.

Unités de gravure compatibles

L'écriture RAW n'étant pas le standard en matière de gravure de CD, cela n'est pas supporté par tous les graveurs de CD.

Cliquez ICI pour en savoir plus sur les unités compatibles ou non avec la gravure RAW.

Et maintenant, commençons à graver ...


Manuel de BlindWrite - Page d'accueil

Guide de l'utilisateur

Le logiciel BlindRead permet d'extraire le contenu complet d'un CD, y compris les éventuelles zones invisibles ou protégées, et stocke l'image de ce CD sur un disque dur.

Étape 1 : choix de l'action

Lorsque vous démarrer le logiciel, vous arrivez sur la page d'accueil :

La page de démarrage vous laisse le choix de :

* [image] - Lancer une gravure de CD

* [image] - Effacer un cd réinscriptible (CD-RW)

* [image] - Changer de langue

* [image] - Régler les paramètres globaux

Nous allons maintenant paramétrer BlindWrite.


Manuel de BlindWrite - Configuration des pilotes d'accès au CD

Guide de l'utilisateur

Configuration des pilotes d'accès au CD

Cette étape va permettre à BlindWrite de tirer le meilleur parti de votre graveur,
grâce à ses drivers "Patin-Couffin".
Nous allons donc vérifier que ceux-ci sont bien installés et en état de marche.

Démarrer le logiciel.

Choisissez "Configurer BlindWrite", et appuyez sur le bouton "Suivant >".

Cliquez sur "Sélection du moteur d'accès unité".

Nous sommes au coeur de BlindWrite.
Nous allons sélectionner le pilote d'accès à vos lecteurs cd,dvd,graveurs.

Choisissez "Accès au CD par pilote Patin-Couffin (recommendé)".
Ce pilote a été conçu spécialement pour BlindRead ainsi que BlindWrite.

NB :
Dans le cas où vous ne voudriez pas installer notre pilote, BlindWrite peut rechercher tous les autres pilotes, appelé "couche ASPI", pouvant accéder à vos lecteurs.
Pour cela, cliquez sur "Accès au CD par couche ASPI (mode compatibilité), puis sur "Rechecher des ASPI".
BlindRead va rechercher sur votre système les fichiers faisant office de substitutif à notre pilote. (cette étape peut prendre quelques minutes).
Ensuite sélectionnez, le pilote que vous voulez utiliser puis cliquez sur OK, pour revenir à l'écran précédent, ainsi que sur "Suivant" pour retourner à l'écran d'accueil.

Cliquez sur le bouton "Install / Update".

  • Si vous êtes sur un système Windows 2000 Pro/XP, vous obtenez le message suivant :
    Cliquez sur "Continue Anyway".
    Ce message apparaît du fait que nos drivers n'ont pas été testés par les laboratoires de Microsoft®, donc Windows® vous averti d'un risque potentiel.
    N'ayez crainte, nos drivers ont été crées pour fonctionner sur ces systèmes.

    Peu après, le message suivant apparaît vous indiquant que le pilote a bien été installé.

    Cliquez sur "OK", puis sur "OK", puis sur "Suivant >" .
    Vous revoilàà la page d'accueil

  • Si vous êtes sur un système Windows 9x, vous obtenez le message suivant :


Manuel de BlindWrite - Sélection du graveur

Guide de l'utilisateur

Étape 2 : Sélection du graveur

Une fois sélectionné, cette fenêtre reprends les grande caractéristiques d'un graveur

Sélection du graveur :

Dans la liste déroulante, vous pouvez choisir l'un de graveur disponibles sur votre système. Certaines unités non supportées peuvent ne pas apparaître dans la liste.
Au grès des améliorations de BlindWrite, de plus en plus de graveurs sont supportés.

Informations sur le graveur :

Le panneau d'information est divisé en deux parties : A gauche sont affichés les informations que le graveur a retourné - à droite, ces informations sont reprises de la base de données des graveurs. Parfois, c'est différent ...

* [image] Donne la vitesse maximale d'écriture

* [image] donne la vitesse de lecture communiquée par le fabriquant

* [image] est la taille du tampon de données interne au graveur. Plus cette valeur est importante, moins le risque de sous-alimentation du tampon (buffer underrun) existera.

* [image] La vitesse d'écriture maximale sur un CD réinscriptible. Cette information ne peut être lue depuis le graveur lui-même, donc n'apparaît pas à gauche.

* [image] est la vitesse de gravure que nous recommandons pour le RAW-MODE. Celle-ci est basée sur notre base de donnée.

* [image] indique une compatibilité avec l'écriture DAO PQ RAW-MODE.

* [image] indique une compatibilité avec l'écriture DAO PW RAW-MODE.

* [image] Indique le support de la technologie BURN-PROOF (tm) ou JUST-LINK(tm). Cette technologie permet d'éviter tous les problèmes de sous alimentation du tampon, et réduit le besoin en mémoire interne de l'unité. C'est un signe de qualité pour le graveur.

* [image] Indique que l'unité est capable d'écrire / effacer un CD réinscriptible.

IMPORTANT : Si l'unité de CD est inconnue, des ? apparaissent dans le panneau droit. CELA NE VEUT PAS DIRE QUE CETTE UNITE NE PEUT PAS FONCTIONNER AVEC BLINDWRITE. Pour une unité inconnue, cela veut simplement dire que le moteur de gravure ne pourra se fier que aux données renvoyées par le graveur.

Cliquez ici pour en savoir plus.

Compatibilité graveurs :

Tous les graveurs de CD ne sont pas capable des même performances, et ne supportent pas tous les même modes de gravure. Cliquez sur le bouton [image] pour consulter la liste mise à jour des graveurs supportés, et du support du mode RAW.

Plus d'info sur la compatibilité RAW peuvent être trouvées ICI

Modes de gravure :

BlindWrite vous indique dans la zone suivante, les modes de gravure que votre graveur sait gérer.

Ces informations sont retournées par votre graveur ainsi que par notre base de données le cas échéant.

Note :
Toutefois, rien ne vous empêche de sélectionner les autres modes de gravures afin que vous fassiez des tests.
Nous vous suggérons vivement de faire vos tests sur des CD réenregistranbles (CD-RW) au cas ou les gravures échoueraient, et de copier un cd non protégé(cd audio, cd de magazine, ...).

Si vous ajoutez, enlevez des modes de gravures, cliquez sur le bouton [image], afin d'enregistrer vos paramètres.

Sauter l'étape de la sélection d'unité :

Si vous n'avez qu'un seul graveur, ou si vous utilisez toujours le même graveur, il est possible de sauter l'étape permettant de le sélectionner.

Pour cela, cochez [image].

La fois suivante, le graveur ne sera pas demandé.

Dans la fenêtre de configuration, vous pouvez toujours réactiver cette étape de sélection.


Manuel de BlindWrite - Sélection de l'image CD

Guide de l'utilisateur

Étape 3 : Sélection de l'image CD

Pour écrire un CD, vous devez utiliser une image d'un CD original que vous avez précédemment extrait, ou un répertoire contenant des fichiers audio de type WAVE, MPG, MP2, ou MP3.

Sélection d'une image d'un CD :

Vous pouvez directement entrer un nom d'image de CD dans la zone d'édition, ou cliquer sur [image] pour rechercher une image de CD sur votre ordinateur.

Vous pouvez aussi déposer vos fichier dans cette fenêtre depuis l'explorateur par glisser-déposer (drag-drop).

BlindWrite accepte 4 types de format d'images :

Format d'image CD | extensions principales | Image CD générée par
BlindWrite | .BWT (jusqu'à 3 fichiers - .BWT, .BWI, .BWS ) | BlindRead> 3.0.0.23
CDRWIN | .CUE (2 fichiers - .CUE et .BIN) | BlindRead toute version GoldenHawk CDRWIN IGD's FireBurner
MightyWriter | .WAV (1 fichier - .WAV) | Poikosoft MIGHTYDAC
ISO9660 | .ISO (1 fichier - .ISO) |

Sélection d'un Répertoire audio :

Pour graver un CD audio, vous pouvez rentrer directement le nom du répertoire dans la zone d'édition, ou cliquer sur le bouton [image], pour sélectionner celui-ci.
Tous les fichiers audio ayant un format valide seront inclus lors de la création du CD audio.

Une fenêtre de sélection telle que ci-dessous apparaît.

Une fois le répertoire sélectionné, cliquez sur OK.

Les fichiers MP* seront ensuite vérifiés avant écriture.

Cette opération peut prendre un certain temps, jusqu'à 2 minutes, dépendant en fait de la vitesse de votre ordinateur et du nombres de fichiers contenus dans le répertoire sélectionné. Si celui-ci contient plus de mp3 qu'un cd audio peut contenir, BlindWrite essaiera de remplir au mieux le CD, jusqu'à 79:50:00.

Tous les fichiers sont insérés sur le CD pas ordre alphabétique. Il n'y a actuellement aucun éditeur de disponible permettant la personnalisation du CD audio créé lors de la sélection du répertoire.

Support des fichiers MP3 - WAV :

Le moteur audio de BlindWrite supporte actuellement les fichiers WAVE (*.WAV) ainsi que les fichiers audio MPEG-1 (*.MPG, *.MP2, *.MP3). Le décodeur audio a été entièrement écrit par nos soins. Aucun composant externe n'est requis - seulement BlindWrite.

Le format de sortie des fichiers audio DOIT être 44100 Hz, Stereo, 16 bits/échantillons (si possible). Le rééchantillonage ainsi que les conversions de format en sont pas (encore) implémentés.

Les fichiers audio peuvent être insérés automatiquement (par sélection d'un répertoire contenant des fichiers audio), ou manuellement, en ayant référencés tous les fichiers audio à l'intérieur d'un fichier .CUE

Voici un exemple de fichier CUE :
FILE "K:\MP3\ Faithless - Insomnia (Monster Mix).mp3" MP3
TRACK 01 AUDIO
INDEX 01 00:00:00

Important :
* les fichiers MP3 doivent être vérifiés prudemment avant la gravure. Ce processus peut durer quelques minutes.

* le décodage de fichiers MP3 utilise quelques temps processeurs significatifs. Nous avons validés les résultats suivants :

Machine description + files disc | Average decoding speed | Recommended writing speed settings
PII - 300 MHz - 196 Mb RAM Windows 2000 PRO - 6 Gb IDE Disk | * 8.43 on SCSI-based unit * 5.95 on IDE-based unit | * 4
PIII - 733 MHz - 256 Mb RAM Windows 2000 Server - 34 Gb SCSI Disk | * 22.58 | N'importe ...
Duron 1000 MHz - 256 Mb RAM Windows Millenium - 15 Gb Disk | *34.29 MP3 Files in local 15 Gb IDE disc * 28.11 MP3 files across 100 Mbps LAN | N'importe ...

Informations sur le CD :

sans commentaires


Manuel de BlindWrite - Vérification de l'image

Guide de l'utilisateur

Étape 3b (facultative) : Vérification de l'image

Durant cette étape BlindWrite vérifie que l'image est valide.

Le processus de vérification débute dès que vous cliquez sur le bouton [image].
Cette étape est facultative mais permet d'éviter un certain nombre d'erreurs.

BlindWrite fait 2 types de vérifications :
- la validité de l'image (taille, en-têtes, système de fichier et nom de volume)
- recherche de protections (erreurs de lecture ou read errors, ainsi que la recherche de secteurs faibles ou weak sectors)

Si l'analyse d'une étape s'est bien déroulée, vous obtiendrez l'icône suivante [image], dans le cas contraire celle-ci [image].

Ensuite BlindWrite vous indique sa conclusion, et vous suggère un mode de gravure s'il a réussi à le déterminer.

Si en conclusion, vous obtenez la recommandation suivante :

ne gravez pas l'image!


Manuel de BlindWrite - Gravure

Guide de l'utilisateur

Étape 4 : Gravure

Une fois la gravure paramétrée, cliquez sur [image] pour lancer la gravure.

Démarrage de la gravure :

Une fois qu'un CD vierge ou réinscriptible a été rentré, la touche [image] devient accessible pour lancer l'écriture.

Dans [image], on peut voir une brève description du CD inséré.

Dans [image], on peut voir la quantité de place occupée par les données à graver sur le CD. Si cette information apparaît en ROUGE, cela signifie que les données prennent plus de place que le CD n'en contient, et qu'une écriture avec maximisation du cd (overburning) est nécessaire.

ATTENTION : L'overburning extrême (plus de 2 minutes de dépassement de capacité) est à éviter. Vous risquez un CD raté, et surtout votre graveur peut en souffrir mécaniquement. En pratique, jusqu'à 1 minute de dépassement, l'overburning est jouable.

Une fois la gravure lancée, une pression sur le bouton [image] annulera l'opération en cours. Cette annulation est propre, et peut demander jusqu'à une minute pendant laquelle aucune action n'est possible.

Avant que l'annulation ne prenne effet, une confirmation est demandée.

Paramètres de gravure :

* [image] indique le mode de gravure retenu. ICI vous pouvez avoir plus de détail sur les modes d'écriture à choisir.

* [image] indique la vitesse de gravure à appliquer. Cette vitesse est préréglée sur la vitesse conseillée, ou maximale si aucune consigne n'existe.

NOTE : La vitesse REELLE de gravure peut différer de la vitesse de consigne. En particulier, la gravure lente ou très lente (en *1 ou *2) tends à être de moins en moins supporté dans beaucoup de modèles de graveurs récents.

* [image] Cette option permet d'écrire plus correctement certains secteurs qui auraient pu être mal lus provenant de CD protégés contre la copie en général.

* [image] Si coché, aucune opération d'écriture n'a lieu sur le CD vierge. Ce mode permet de savoir si votre ordinateur permet une gravure à la vitesse de consigne.

NOTE :
Certains graveurs ne supportent pas le mode test lors d'une gravure en mode DAO. C'est le cas notamment de tous les graveurs Plextor (et c'est écrit dans leur manuel).

* [image] Lors de la fin de la gravure, si cette case est cochée, le CD est automatiquement éjecté du graveur.

Progression de la gravure :

3 barres indiquent la progression de la gravure en temps réel :

* PISTE - La progression de la gravure de la piste courante.

* CD - Progression de la gravure du CD complet. Cette information est entachée d'erreur pour la gravure de CD multisession

* CACHE - C'est l'état du cache en mémoire de niveau 2 (mémoire tampon externe au graveur). La taille du cache se règle dans la page des paramètres généraux.

Statistiques :

* [image] indique la piste en cours de gravure et/ou l'état de la gravure.

* [image] Temps écoulé depuis le début de la gravure.

* [image] Estimation du temps restant pour terminer la gravure.

* [image] La vitesse d'écriture réelle (calculée). Elle est parfois différente de la vitesse d'écriture de consigne.


Manuel de BlindWrite - Rapport

Guide de l'utilisateur

Étape 4 : Rapport

Une fois la gravure terminée, BlindWrite vous affiche un rapport sur le déroulement de celle-ci.

En cas d'erreurs ou de problèmes techniques, merci d'envoyer ce rapport à notre support technique.
Pour cette raison, le rapport est écrit en anglais.


Manuel de BlindWrite - Paramètres du programme

Guide de l'utilisateur

Paramètres du programme

Cette fenêtre est accessible depuis la fenêtre d'accueil de BlindWrite.

Jouer un son pour le succès\échec de la gravure :

Vous pouvez jouer un son à la fin d'une gravure afin de signaler la réussite ou l'échec de celle-ci.
BlindWrite peut jouer un son au format WAV.
Pour cela, il vous suffit de cocher ou non les cases permettant d'activer ou non les événements.

Ensuite, entrez directement le nom du fichier WAV [image] ou cherchez-le en cliquant sur le bouton [image].
Puis, écoutez le son à jouer en cliquant sur le bouton [image] .

Mise à jour par Internet :

en cochant [image], Internet sera interrogé périodiquement tous les [image] jours, pour trouver et télécharger une version plus récente.

Le bouton [image] permet d'interroger tout de suite Internet pour savoir si une nouvelle version est disponible.

NOTA :
* Vous devez avoir une connexion Internet disponible.
* AUCUNE information concernant votre ordinateur n'est envoyée lors de la vérification des mises à jours.

Moteur de mise à jour par le net :

A chaque vérification de mise à jour, la fenêtre suivante apparaît :

La vérification peut durer jusqu'à 2 minutes, en fonction de votre bande passante Internet et de son occupation.
Cette vérification n'est pas bloquante.

Une fois la vérification terminée, cliquez sur le bouton [image] pour lancer votre navigateur, qui vous affichera la page de téléchargement de BlindRead/BlindWrite.

Le bouton [image] ouvre votre navigateur sur la page d'accueil de notre site.

Taille du cache :

Il est recommendé de ne pas modifier cette option. Pour cela, laisse la case [image] cochée.
Si vous la décochez, vous devrez alors paramétrer vous même la taille du cache.

Option diverses :

Vous pouvez sauter l'étape 2 correspondant à la sélection de votre graveur en cochant cette case [image].
Ainsi vous passez directement de l'étape 1 à l'étape 3.

Vous pouvez (dés)activer les avertissements de BlindWrite en (dé)cochant cette case

Vous pouvez associer les extensions des fichiers BWI,BWT, BWS (format d'images de BlindRead) à BlindWrite en cliquant sur le bouton [image].
Ainsi chaque fois que vous sélectionnerez une image de ce type, BlindWrite sera automatiquement lancé.

Choisir/Tester l'accès au CD :

Nous sommes au coeur de BlindRead.
C'est ici que vous pouvez sélectionner le pilote d'accès à vos lecteurs cd,dvd,graveurs.

Vous avez le choix entre :
- Le pilote Patin-Couffin qui a été écrit spécialement pour BlindRead\BlindWrite (il est recommandé d'utiliser ce pilote).
- Un pilote ou couche ASPI autre.

Pour plus de détails sur l'installation des pilotes, cliquez sur ce lien.

Nous allons maintenant vérifier que vos lecteurs ont bien été reconnus.
Cliquez sur le bouton [image] suivant le pilote que vous avez choisi.

  • Si vous avez sélectionné le pilote "Patin-Couffin", vous obtiendrez une fenêtre de ce style :

  • Si vous avez sélectionné un pilote autre que "Patin-Couffin", vous obtiendrez une fenêtre de ce style :

Vous devriez-voir dans l'une de ces deux fenêtres toutes vos unités cd (lecteur cd, dvd, graveur) quelles soient de type IDE, SCSI, //, FireWire, USB, ...
En faisant un click droit sur vos unités, vous avez accès à quelques commandes systèmes (ouvrir\fermer le tiroir, ...) telles qu'indiquées ci-dessus.

Cliquez ensuite sur "Ok", puis sur "OK" pour valider vos choix.
Cliquez sur "Suivant" pour revenir à la page d'accueil.


Manuel de BlindWrite - Sélection de la langue

Guide de l'utilisateur

BlindRead/BlindWrite sont des logiciels régionalisables à plus de 99%. Cela veut dire que BlindRead/BlindWrite peuvent apparaître dans n'importe quelle langue, si le fichier de régionalisation existe pour cette langue.

Plusieurs langues sont dès maintenant disponibles avec BlindRead/BlindWrite. Attention, certaines traductions sont récentes, d'autres sont plus anciennes. Les version Anglaises, Françaises et Allemandes sont toujours très récentes.

Sélection de la langue d'utilisation

Dans cette fenêtre, vous pouvez choisir la langue qui vous intéresse.

Le bouton [image] démarre une boite de dialogue qui vous permet de se connecter sur Internet et d'aller chercher les dernières traductions disponibles.

Pour installer une traduction mise à jour depuis Internet, il suffit de :

* Cliquer sur 1 - "Rafraichir la liste". Cela va remplir la zone gauche

* Sélectionnez la traduction qui vous intéresse dans la liste gauche

* Cliquez sur 2 - "Installer". Cela va lancer le téléchargement de la traduction

* Cliquez sur 3 - "Fermer" quand vous avez fini.

Les langues téléchargées devraient alors pouvoir être sélectionnées.

Convention de nom des fichiers de langues :

Si ça intéresse quelqu'un ...

Une régionalisation se trouve dans un fichier d'extension SPK. C'est un flux binaire composite, qui ne peut être modifié par un éditeur texte simple.

Le nom du fichier SPK pour une langue donnée se décompose de la manière suivante :

* Un préfixe arbitraire - BR pour BlindRead, BW pour BlindWrite

* 4 digits hexa qui représentent une version d'un langage donné. Cela permet de supporte plusieurs traductions d'une même langue.

* 4 digits hexa qui représente le code de langue de la traduction - Ce code est le code Windows standard pour une langue donnée. La liste des code se trouve dans la librairie de développement de Microsoft

* L'extension .SPK

Ex. : BR0002040C.SPK est le fichier langue pour BLINDREAD, Révision 2, Français


Manuel de BlindWrite - Page effacement CDRW

Guide de l'utilisateur

Page effacement CDRW

Cette page permet d'effacer vos cd réinscriptibles ou CD-RW.

Note :
Il faut que votre graveur puisse gérer ce type de média; si vous voulez utiliser cette fonction.
Vous pouvez vérifier ceci grâce à la case grisée ci-contre : .

Tout d'abord, vous devez sélectionner dans le menu déroulant votre graveur.
BlindWrite analyse ensuite le type de cd inséré, comme indiqué : .

Note :
Voici les différents messages que peut vous indiquer BlindWrite :
- plein, réinscriptible
- vierge, réinscriptible
- CD plein
- vierge, cd-r

Vous ne pouvez effacer un CD-RW que s'il est reconnu comme "plein, réinscriptible"

Enfin, il ne vous reste plus qu'à cliquez sur le bouton [image].


Manuel de BlindWrite - Erreurs habituelles

Guide de l'utilisateur

Erreurs habituelles / problèmes

Vous trouverez ci-dessous une description des erreurs les plus souvent reportées :

05 24 00 [Illegal request, Invalid field in CDB]

Contexte : Le mode d'écriture sélectionné est le SAO, ce message apparaît avant que la gravure ne commence.

Cause : Le graveur a rejeté le CUE SHEET.

Solution : Le mode d'écriture SAO ne peut être utilisé pour graver ce CD.

00 00 00 [No error reported by device]

Contexte : Le mode d'écriture sélectionné est le DAO, ce message apparaît avant que la gravure ne commence.

Cause : Le graveur a refusé de basculer en mode DAO, pour une raison inconnue.

Solution : Veuillez reportez ce type d'erreur afin de nous permettre de résoudre ce problème.

03 0C 09 [Write error, loss of streaming]

Contexte : N'importe quel mode de gravure, il apparaît en cours de le phase d'écriture.

Cause : Pendant l'écriture, le moteur n'a pas été capable de maintenir le débit d'émission des données à un certain niveau. Tous les caches ont été vidés, et le graveur n'a plus de données à écrire avant d'avoir finalisé le CD.

Solution : Ne faites pas de multitâches : enlevez toutes les applications pouvant tourner en arrière plan. Réduisez la vitesse d'écriture, et utiliser un graveur disposant de la technologie BURN-PROOF(tm) ou équivalent.

05 21 00 [Illegal request, LBA out of range]

Contexte : Au début de la gravure, en mode DAO ou SAO RAW RW.

Cause : Le graveur ne supporte pas le mode de gravure choisi (DAO ou SAO RAW RW).

Solution : Utilisez un autre mode de gravure, ou un autre graveur.

Un message vous informe que l'accès exclusif au graveur ne peut être obtenu.

Contexte : au début de la gravure.

Cause : Une autre application (ou le système d'exploitation) utilisent actuellement le graveur, ou le système d'exploitation ou les drivers ASPI ne supportent pas l'accès exclusif au lecteur.

Solution : Cette erreur n'est pas réellement un problème. Il vaut mieux disposer d'un accès exclusif au lecteur pendant la gravure, ainsi il n'y a aucune chance pour qu'une autre application vienne perturber la gravure. Néanmoins, il y a un nombre de chance raisonnable pour que la gravure ce déroule correctement, même si l'accès exclusif n'as pas été obtenu.

Il est indiqué que la calibration de la puissance du laser a échoué.

Contexte : A la fin de la gravure.

Cause : Certains graveur supportent la calibration de la puissance du laser, d'autres none.

Solution : Aucune, ce problème ne devrait causer aucune erreur sur le CD.

Après avoirécrit un CD en mode DAO ou SAO RAW, le CD est vide.

Contexte : Le CD a été gravé avec un graveur inconnu/non testé.

Cause : Le graveur ne gère pas correctement les modes DAO ou SAO RAW.

Solution : Utilisez un autre mode de gravure, ou un graveur certifié compatible avec les modes de gravure DAO ou SAO RAW.

Le CD copié a du mal à être lu.

Contexte : -

Cause : Il y a 3 causes possibles (de la plus probable à la moins probable) :

1 - Votre graveur est vieux et/ou votre CD vierge n'est pas de grande qualité.

2 - Souvent, avec les modes DAO, il est plus difficile au graveur de produire un CD avec un contraste suffisamment bon, ainsi les copies DAO sont quelques fois plus difficilement lisibles.

3 - L'image du CD contiens de fausses/erronées/effacées données.

Solution :

1 - Changer de CD vierge et/ou de graveur.

2 - Utilisez une unité récente capable de graver en DAO.

3 - Refaites une image du CD avec un meilleur lecteur.

Le CD contiens des données, mais ne marche pas (n'est pas reconnu comme un original)

Contexte : copie d'un CD protégé.

Cause : La copie 1:1 a échouée du à l'une des causes suivantes :

* mauvaise extraction de l'image

* les subcodes n'ont pas été extraits ou écrits

* mauvais paramètres lors de l'extraction ou de la gravure

* une nouvelle protection de copie qui n'est pas supportée par BlindWrite.

* matériel non compatible

* ...

Solution : Nous nous éloignons trop du contexte du manuel. Regardez à la page de liens pour trouver des informations utiles.


Manuel de BlindWrite - Compatibilité des graveurs

Guide de l'utilisateur

Compatibilité des graveurs :

Les graveurs de CD du commerce supportent plus ou moins les différents modes de gravures dont est capable BlindWrite. La fenêtre ci après liste toutes les informations que nous avons sur tous les graveurs que BlindWrite reconnais.

PS : La présentation et la quantité d'information disponible dans cette fenêtre allant très probablement changer, elle n'est pas traduite dans les différentes langues de BlindWrite et apparaîtra en Anglais.

Informations :

* [image] C'est le nombre de graveurs de CD qui sont reconnus par BlindWrite, ainsi que la date à laquelle cette information a été mise à jour.

* [image] C'est le nom de l'unité, tel qu'il doit apparaître dans la fenêtre de sélection de graveur

* [image] Un résumé des capacités de l'unité. Vitesse de lecture, d'écriture, de d'écriture sur un CD réinscriptible, et taille de la mémoire interne.

* [image] C'est la version du logiciel interne du graveur. Si ce champ est vide, cela veut dire que nous n'avons pas testé cette unité par nous-même.

* [image] Un résumé des modes de gravures que l'unité supporte :

- si l'unité est 'unsupported yet' (non supporté), Cela signifie que BlindWrite ne pourra pas utiliser cette unité.

- Si le 1er caractère est un ?, nous ne garantissons pas l'information. Un ? est toujours suivi alors d'un nombre de mode de gravure que nous pensons pouvoir utiliser avec ce graveur. AUCUNE INFORMATION NON VERIFIEE n'est alors fournie sur une éventuelle compatibilité DAO ou SAO RAW sur cette unité. Pour faire court, l'utilisation est strictement à vos risques et périls.

- si le 1er caractère est un nombre, il indique le total de modes d'écriture que l'unité supporte. (de 1 à 5). Cette information est suivie de :
* DAO OK - Cela veut dire que au moins un mode DAO est supporté
et/ou
* RAW OK - Cela signifie que l'écriture RAW est supportée (soit en mode DAO, soit en mode SAO RAW)

Exemple :

2 - DAO OK - RAW OK
Ce graveur supporte 2 modes de gravure. l'écriture RAW et le mode DAO (écriture des subcodes spécifiques).

3 - RAW OK
Ce graveur supporte 3 modes de gravure. l'écriture RAW, mais pas l'écriture DAO (il ne sait pas écrire des subcodes spécifiques)

Mise à jour de la liste des graveurs :

Cliquez sur [image] pour aller chercher et mettre à jour automatiquement la liste des graveurs . Une connexion Internet est requise pour cette tâche..

Cliquez sur [image] pour imprimer la liste complète.

Une fois la liste consultée, cliquez sur [image] pour retourner à la fenêtre parente.

La liste des graveurs, en texte :

On essaie autant que possible de tenir à jour cette liste.

Vous pouvez la trouver à l'adresse suivante :

Liste des graveurs compatibles

La liste la plus à jour sera toujours la liste récupérée et consultable par BlindWrite.

-


Manuel de BlindWrite - Les modes de gravure - Quelle différence, quelle capacité

Guide de l'utilisateur

Les modes de gravure - Quelle différence, quelle capacité

Comme dit dans l'introduction, le mode RAW est indispensable pour la reproduction de certains types de CD.

Il existe plusieurs types de mode RAW, supportés différemment selon les graveurs. La plupart des graveurs supportent au moins un mode RAW. Certaines unités, rares, supportent tous les modes de gravure RAW. D'autres, heureusement aussi très rare ne supportent aucun des modes de gravure RAW (et sont donc incapable de faire des copies parfaites de la plupart des cd protégés contre la gravure).

Depuis quelque temps, les unités de gravure récente sont de plus en plus souvent compatibles. Mais n'allez pas croire par là qu'il s'agisse d'une gentillesse de l'industrie pour l'utilisateur final : Il est très difficile de faire des copies conformes des CD protégés par les protections les plus récentes (SafeDisc 2, Securom 2), quelque soit le mode de gravure. Donc, la libéralisation du mode de gravure DAO n'est qu'un moindre mal ...

Voici la liste des modes de gravure supportés par BlindWrite, par ordre de puissance :

* DAO PW - Supporte toutes les astuces anti-copie. Le meilleur mode entre tous.

* DAO TEAC - Très légèrement moins puissant que le mode DAO PW (il ne sait pas faire les TOC illégales comme dans Cactus Data Shield), ce mode est supporté uniquement par les graveurs TEAC 55 ou ses clones.

* DAO PQ - Une bonne alternative au DAO PW. Ce mode supporte tout sauf le CD-TEXT, les CD-G+D (CD Karaoke).

* SAO RAW RW - Ne supporte pas les TOC illégales, (le graveur retourne une erreur 05 24 00), et les subcodes spéciaux.

* SAO RAW - Ne supporte pas les TOC illégales, (le graveur retourne une erreur 05 24 00), les subcodes spéciaux, le CD-TEXT, les CD-G+D (CD Karaoke).

* SAO COOKED - C'est le mode "compatibilité". La plupart des graveurs supportent ce mode, mais il ne permet pas de recopier des CD spéciaux. C'est le mode habituellement utilisé par les logiciels de gravure.

Quel mode d'écriture choisir ?

Voici un sommaire de tous les modes d'écriture, et de leur possibilité :

Mode d'écriture | Utiliser avec | Description | Conviens pour
DAO PW | graveurs 100% compatibles RAW | Les données sont écrites en mode RAW, tous les Subcodes sont générés par l'application. | tous- CD, CD-I, ... Votre graveur DOIT être compatible RAW P-W
DAO TEAC | TEAC 55 ou clones | Les données sont écrites en mode RAW, la TOC est générée par le graveur, tous les Subcodes sont générés par l'application. | Tous - ce mode est juste un peu moins puissant que le mode DAO PW seuls les graveurs TEAC55 supportent ce mode, qui n'est disponible QUE sur ces modèles
DAO (PQ subs) | graveurs compatibles RAW PQ | Les données sont écrites en mode RAW, les subcodes PQ sont générés par l'application, les subcodes RW sont mis à zéro par le graveur. | Tous les cd contenant des secteurs défectueux, et/ou ayant des secteurs spéciaux de type PQ. Votre graveur Doit être compatible RAW PQ
SAO RAW (RW subs) | graveurs récents (rarement supporté) | Les données sont écrites en mode RAW, les subcodes PQ Subcodes sont générés par le graveur, et les subcodes R-W sont générés par l'application. | Tous les cd contenant des secteurs défectueux, et n'ayant pas de subcodes spéciaux. Ce mode n'est pas souvent géré.
SAO RAW (no subs) | la plus part des graveurs récents | Les données sont écrites en mode RAW, tous les Subcodes sont générés par le graveur. | Tous les cd contenant des secteurs défectueux, et n'ayant pas de subcodes spéciaux. Ce mode est fréquemment supporté.
SAO Cooked | A peu près tous les graveurs capables d'écrire en mode session at once | Les données sont corrigées puis écrites, tous les Subcodes sont générés par le graveur. Il ne s'agit pas d'un mode Raw. | Quand tout a échoué

Un faux ami !

Le mode DAO PW ou DAO PQ étant le plus puissant, on pourrait penser qu'il faille chercher à l'utiliser systématiquement. On peut faire ainsi, mais ce n'est pas le meilleur choix . Pour des raisons techniques dont l'explication dépasse largement le contexte de ce manuel utilisateur, l'utilisation d'un mode DAO a toujours tendance à produire des CD moins facilement lisibles que leurs homologues gravés à l'aide d'un mode SAO. Sommairement, les données en mode SAO sont mieux cadencées et envoyées avec plus de régularité au faisceau laser, et le calibrage de la puissance du laser est aussi plus simple. Cela fait des CD plus faciles à lire, et qui sont moins flou.

Pour conclure, si vous savez ce dont il y a besoin pour reproduire un CD (subcodes spéciaux ou non), vous choisirez plutôt le mode SAO quand cela est possible. Si vous ignorez totalement quel mode de gravure peut fonctionner avec quel type de CD à reproduire, et si le savoir ne vous intéresse pas, alors choisissez systématiquement un mode de gravure DAO si votre graveur le permet.


Manuel de BlindWrite - Comment utiliser un graveur inconnu

Guide de l'utilisateur

Que puis-je faire si mon graveur est inconnu / non testé ?

On ne peut pas tester tous les graveurs sur le marché. Chaque graveur non testé par nous est mentionné comme "non testé", ainsi il y n'a aucune garantie sur les capacités.

MAIS, UN GRAVEUR NON TESTE/INCONNU NE SIGNIFIE PAS QUE CELUI-CI EST INCOMPATIBLE. Seulement, nous ne garantissons pas la compatibilité.

Directives pour l'utilisation d'un graveur inconnu :

N'importe quelle graveur détecté par BlindWrite peut être utilisé pour des tests. Voici donc les directives :

1 - La première fois, utiliser un CD réenregistrable (CD-RW) si possible. Ansi, vous ne gaspillerez pas vos CD si une méthode échoue.

2 - Le meilleur CD pour faire des tests est un CD mixte qui contient des pistes de données et audios. Les CD améliorés (Cd audio avec une piste de donnée en seconde session) sont les meilleurs modèles à utiliser. Un CD audio seul n'est pas ...suffisant pour tester correctement les capacités de votre graveur.

3 - Utilisez les méthodes de gravure dans l'ordre suivant :

* DAO PW
* DAO PQ
* SAO RAW RW
* SAO RAW
* SAO COOKED

4 - Si la gravure se déroulent correctement avec n'importe quel mode de gravure, VERIFIEZ que le CD contient toutes les pistes et que les données sont conformes au CD original. L'échec le plus fréquent est que le cd a bien été écrit, mais il apparaît blanc, sans aucune données.

Reportez nous vos tests :

Pour partager le résultat de vos tests avec tous les utilisateurs de BlindWrite, vous pouvez nous l'envoyer : blindread@blindread.com

Merci d'inclure dans votre mail :

* La chaîne EXACTE décrivant votre graveur (ex. "0:2:0 - TEAC CD-R58S 1.02a (D:)")

* Le numéro de version de BlindRead& BlindWrite

* Le type de CD utilisé (DATA CD, MIXED MODE, AUDIO, ENHANCED)

* Pour chaque mode de gravure testé, le résultat (copie (non) fonctionnelle, copie (il)lisible, erreur(s) durant\pendant la copie, mode de gravures supportés...)

Après une petite vérification, nous entrerons toute ces données, dans la base de donnée Internationale des Unités, ainsi chaque utilisateur pourra profiter des tests que vous avez fait.


Manuel de BlindRead / BlindWrite - Lexique

Guide de l'utilisateur

Glossaire :

CD image : C'est la représentation exacte des données que le CD contient, stockées dans un gros fichier sur le disque dur. Ce gros fichier est souvent accompagné d'un fichier de contrôle permettant de décrire précisément le CD, et parfois d'un fichier de subcodes, permettant de stocker des subcodes spéciaux.

Secteur : Un CD de données est divisé en secteurs. Cela signifie que la totalité du CD est organisé en parties "atomiques" appelées secteurs. Le secteur constitue la plus petite entité que l'on puisse manipuler. Cela veut dire que si l'on veut atteindre un octet en particulier, il faut lire un secteur complet.

Un secteur "logique" complet a une taille de 2448 octets. suivant le type de données qu'il contient, seulement 2352 ou 2048 octets sont utilises. Le restant est utilisé à la correction d'erreur et au positionnement de la tête de lecture.

Erreurs C2 incorrigibles : Type d'erreur dans le secteur de données qui ne peut être récupérée par le mécanisme de correction. Un secteur qui contient ce type d'erreur est en théorie illisible. Parfois, les erreurs C2 incorrigibles sont utilisées dans les protections contre la copie.

Subcodes : Les subcodes sont des données de service et synchronisation qui sont intégrées aux secteurs afin de synchroniser et positionner la tête de lecture. Parfois, des subcodes spéciaux sont utilisés dans les systèmes de protection contre la copie.

Session : Une session représente un groupe d'une ou plusieurs pistes dans un CD. Chaque session peut être considérée comme une "version" du CD. Une session donnée peut faire référence à des données d'une session précédente, mais pas d'une session suivante. Les ordinateurs PC accèdent habituellement à la dernière session. Une console de jeu (SEGA DREAMCAST) utilise aussi des CD basés sur plusieurs sessions.

TOC : Table des matières (Table Of Content) du CD. La TOC est une description des pistes du CD, leur type et leur longueur. Chaque session contient une TOC.

Écriture en mode RAW (BRUT) : Lors de la gravure, les données envoyées au graveur sont vérifiées, et éventuellement corrigées. En mode de gravure RAW, aucune correction d'erreur n'est effectuée et les données sont inscrites telle-quelle, sans vérification et correction additionnelle.

SAO : Gravure par Session entière (Session At Once). Toutes les pistes d'une session sont écrites en un seul bloc. La gravure de la TOC et des zones d'entrée/de sortie (Lead-In / Lead-Out) sont effectuées automatiquement par le graveur, selon les informations envoyées par la CUE SHEET. L'acceptation de la CUE SHEET par le graveur implique souvent que celle ci réponde à la norme imposée pour un CD. Certaines protections exploitent cela, en nécessitant des CUE SHEET qui ne pourrons pas être acceptées par le graveur. Dans ce dernier cas, un mode DAO sera indispensable. Le mode SAO corrige les données avant de les graver, cependant on peut d'une certaine manière arriver à une gravure RAW tout en utilisant le mode SAO (modes SAO RAW)

DAO : Gravure par disque entier (Disc At Once). Le CD entier est écrit depuis sont tout début (Lead-In), jusqu'à sa toute fin (Lead-Out), sans aucune interruption. Ce mode de gravure est naturellement RAW (Brut).

SAO Corrigé (Cooked) : Les données envoyées sont corrigées.